January 22, 2018, 03:11:17 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: 2014 - First BRI Maine Eagles egg laid March 16, 2014. Second egg laid March 19, 2014.
 
   Home   Help Login Register  
Pages:  1 [2] 3 4 ... 1999   Go Down
  Print  
Author Topic: Maine Bald Eagle Nest Daily Discussion  (Read 1421103 times)
0 Members and 2 Guests are viewing this topic.
Tonya
Member
*
Offline Offline

Location: Central Maine
Posts: 2,913


« Reply #15 on: November 14, 2010, 07:48:43 AM »

Good Morning Everyone. Here is the forecast for the nest area.............

Clear - Temp: 36°F
Humidity: 81%
Wind Speed: N 6 mph
Barometer: 30.21 in.
Dewpoint: 30°F
Heat Index: 36°F
Wind Chill: 31°F

Today...Sunny. Highs in the upper 40s. East winds 10 to 15 mph.

Tonight...Mostly clear early in the evening...Then becoming partly cloudy. Lows in the upper 30s. Southeast winds 5 to 10 mph.
Logged

RIP MAMA NORFOLK...  4-26 -2011
willpatt
Member
*
Offline Offline

Location: Burnaby BC
Posts: 2,155



« Reply #16 on: November 14, 2010, 11:00:39 AM »

Good morning bigsmile I see that on Saturday Nov 13th the date was at the top of the posts. Today, Sun, Nov 14th there is only "today" up there for Hermit's and Tonya's posts. Could we have that fixed please.

Also, is there any way to get an email notification. Thankyou.

I just noticed that after I posted my message, I was not returned to my post but was sent to the top of this topic(or some strange place with only one page). Sorry but I do not need all this confusion nono1 puzzled2
Logged

SAVE OUR WILDLIFE
Laurad
Administrator
*
Offline Offline

Location: London, UK
Posts: 8,400



« Reply #17 on: November 14, 2010, 11:38:33 AM »

Hi Will,

Have a look in the Tech help section - you'll need to go into your own profile settings to modify some things like returning to the post when you've left your message. You need to click on "notify" on this screen to get topic notifications. As for it showing just "today" I don't know what you mean. On mine it shows today, date and time of the post. Can you explain a little more? Have you set the correct timezone in your profile? No, we don't want you to be confused  nope
Logged

.................................................. Expect the Unexpected...
PattiO
Member
*
Offline Offline

Location: Pennsylvania
Posts: 9,437



WWW
« Reply #18 on: November 14, 2010, 05:40:38 PM »

OT but a quick answer for will ....

If you check in your Profile, under Modify Profile > Look and Layout Preferences - You should make sure that you have checked "Return to topics after posting by default".  That will take you back to your post.
Logged
Laurad
Administrator
*
Offline Offline

Location: London, UK
Posts: 8,400



« Reply #19 on: November 14, 2010, 07:03:57 PM »

Thanks Patti.. I was on the run when I replied to Will's post so it wasn't very clear. None of us wants to be confused, but we all need to learn some new tricks..  lollol Any new tips and hints.. let's put them in the Tech help thread.
Logged

.................................................. Expect the Unexpected...
willpatt
Member
*
Offline Offline

Location: Burnaby BC
Posts: 2,155



« Reply #20 on: November 14, 2010, 07:11:09 PM »

OT but a quick answer for will ....

If you check in your Profile, under Modify Profile > Look and Layout Preferences - You should make sure that you have checked "Return to topics after posting by default".  That will take you back to your post.
Thankyou Patti! We'll see if that setting works.
Logged

SAVE OUR WILDLIFE
willpatt
Member
*
Offline Offline

Location: Burnaby BC
Posts: 2,155



« Reply #21 on: November 14, 2010, 07:48:39 PM »

Thankyou Patti, that worked fine exclamation
Laura, I do not intend to read pages of tech discussions to solve these problems exclamation

Now, things that are supposed to be there or here, do not show before my eyes anyway exclamation

1. I see no notify buttons anywhere.

2. For previous days, the date and time shows correctly at the top of the posts. For the current day however, only "today" is posted along with the time instead of the date. Is that the way it is supposed to be or what question

3. I fail to see any reference to Time Zones.
Logged

SAVE OUR WILDLIFE
Tonya
Member
*
Offline Offline

Location: Central Maine
Posts: 2,913


« Reply #22 on: November 15, 2010, 01:58:25 AM »

Good Morning Everyone. Here is the forecast for the nest area.....  
Overcast - Temp: 34°F
Humidity: 93%
Wind Speed: N 5 mph
Barometer: 30.12 in.
Dewpoint: 32°F
Heat Index: 34°F
Wind Chill: 30°F

Today...Partly to mostly cloudy this morning...Then cloudy with isolated rain showers this afternoon. Highs in the lower 50s. South winds 5 to 10 mph. Chance of rain 20 percent.  Tonight...Cloudy. Lows in the upper 30s. South winds 5 to 10 mph... Becoming west after midnight.

Logged

RIP MAMA NORFOLK...  4-26 -2011
willpatt
Member
*
Offline Offline

Location: Burnaby BC
Posts: 2,155



« Reply #23 on: November 15, 2010, 02:11:06 AM »

Good morning Tonya bigsmile
Logged

SAVE OUR WILDLIFE
hermit
Member
*
Offline Offline

Location: Hancock County, Maine
Posts: 7,102


« Reply #24 on: November 15, 2010, 02:18:37 AM »

Good morning, Tonya and Will.   bigsmile

CIVIL TWILIGHT:  5:57 AM EST
SUNRISE:  6:28 AM EST
Logged
Laurad
Administrator
*
Offline Offline

Location: London, UK
Posts: 8,400



« Reply #25 on: November 15, 2010, 03:24:27 AM »

Morning all

Will if you look at your own profile, thee is a button on the right that says "look and layout preferences". On that page it says "Time offset" and next to that is a little blue hyperlink that says "auto detect". It will hopefully set your correct time on the forum. I don't know where the Forum time comes from, but on mine it says 7 hours when I am 5 hours ahead of the East Coast.

On the same page check the box that says "Return to topics after posting by default."

As for the time and date at the top of the window - it's the way this Forum software works and it cannot be changed.
Logged

.................................................. Expect the Unexpected...
hermit
Member
*
Offline Offline

Location: Hancock County, Maine
Posts: 7,102


« Reply #26 on: November 15, 2010, 03:54:24 AM »

Morning, Laura.   bigsmile
Logged
CLC
Member
*
Offline Offline

Location: Mid Maine 10miles inland 364'up
Posts: 712



WWW
« Reply #27 on: November 15, 2010, 04:26:25 AM »

Morning all... see most have made it... 8)

Laura, I do not intend to read pages of tech discussions to solve these problems exclamation
WOW chill out there is only one page.. rolleyes2
Logged

Sir Lance  All I really need to know I learned in Kindergarten
willpatt
Member
*
Offline Offline

Location: Burnaby BC
Posts: 2,155



« Reply #28 on: November 15, 2010, 12:47:35 PM »

Hi Laura,
I read your post above. I had found that "Time Offset" before. It seems like a poor effort to get the time right but I worked on it anyway. The current time here is 10:48 AM. In the Time Offset the forum time under the box is 11:48, one hr ahead, so it looks like I am supposed to put "-1" in the box to correct the forum time. That should work but it does not exclamation If I hit that "auto detect", the -1 in the box changes to "NaN", whatever that means puzzled2

Patti had already helped me with "Return to topics after posting by default" and that works fine exclamation

Notify Buttons: Where are they question Am I the only one that is has no Notify Buttons or do they not exist puzzled2 question question

By the way, I have no trouble navigating around the Hancock forum.

CLC, I read the tech page, no help there nope

I think the old method of GMT-5 or GMT-8 for Pacific Coast etc. was the best method. That "Time Offset" affair seems quite Mickey Mouse to me.

I would like to keep discussion of the above problems here, in this topic until something gets resolved. There must be other people having problems with Time and Email Notifications, I think...

ETA: I just noted that the time at the top of my post is now correct...wow...great exclamation exclamation
It's still showing 1 hr fast in that Time Offset thing. Don't know what's going on there nope puzzled2
Logged

SAVE OUR WILDLIFE
Judy
Administrator
*
Offline Offline

Location: Tallahassee, FL
Posts: 906



WWW
« Reply #29 on: November 15, 2010, 02:29:48 PM »

Hi Everyone!  bigsmile

Will we are trying to figure out the problem about the notify button and hopefully you and others will be seeing them soon!
Logged

My Nature & Wildlife Photographs - http://judyb.zenfolio.com/
Pages:  1 [2] 3 4 ... 1999   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Install Simple Machines Forum web hosting Valid XHTML 1.0! Valid CSS!